2 Replies Latest reply on Jun 16, 2009 2:04 PM by Peter deHaan

    HELP!  Need old sdk?

    flairjax Level 1

      Ok, I have a project that is 3 months in the making and needs to be released tomorrow, but my Flex Gumbo Alpha expired today (thanks Adobe). And when I tried switching to the beta the app doesn't work correctly. I switched over the namespaces and it compiles, but things don't show up on the stage half the time if I do addChild.

       

      Is their anyway to get the old Alpha working with Eclipse or anyway to get the Flex Gumbo Alpha to extend my trial period?