4 Replies Latest reply on Jun 18, 2009 1:16 PM by the_wine_snob

    Title editor not cooperating

    topo.webmaster Level 1

      Been using Pr Pro CS3 with windows XP with little problem, except having to convert AVCHD files to AVI first. Now I've got Pr Pro CS4 installed on a WINDOWS 7 machine (because 7 will show thumbnails of my HD camera files), Dell T3400.

       

      Today was the first time I have had the occasion to create a title under this new configuration. It went well the first time, no problem. Then I tried to create another title, and problems arose. The title edit area is now all scrunched up in a tiny square in the upper left corner of the title editing frame (see attached screen cap). You can see the cursor blinking up there, and it seems to be taking text with keystrokes. And the vertical and horizontal scroll bars are there, albeit scrunched up with the rest of the mess.

       

      I tried to find a point on which to right-click hoping it would come up with a zoom function, but it did not. There is no scaling tab to grab.

       

      Then I tried shutting down the program and restarting it. Still there. Then I restarted the whole computer, still there. Further, it does it even on new projects, unrelated to the one in which the problem began to appear. It worked right only once, and now it's incorrigible.title_problem.jpg

      Does anyone have any hopeful advice for me?