8 Replies Latest reply on Jun 21, 2009 11:10 AM by Mylenium

    More Audio Problems...

    Alex Fable

      Yes I know this is my first post, however I've worked with a lot of Adobe CS4 projects some of which I own so hear me out when I say I've already looked all over the FAQ's and other posts to see if anyone could have already solved my problem. Turns out nobody did or I haven't looked hard enough.

       

      So what's up is when I'm playing with an animation in which I would like to add sound on cue.  However I don't get any sound with the RAM preview at all.  The only time I get audio is when I'm using Ctrl to scrub through in which I hear the audio.  It renders with the audio but I don't want to go just by waveforms because I really don't know what part of the audio it's matching up with.  I have tried mp3, AVI, mov and wav files however all of them result in the same no-audio RAM preview and only during scrubbing through.

       

      If anyone could help that would be great thanks so much.

        • 1. Re: More Audio Problems...
          TimeRemapper Level 4

          Hey Alex.

           

          In the "Time Controls" palette, is the little speaker icon (audio button) enabled, or disabled?

          • 2. Re: More Audio Problems...
            Alex Fable Level 1

            It's enabled. I just rechecked to make sure nothing was muted and all of the audio is enabled.

            • 3. Re: More Audio Problems...
              yenaphe Level 4

              Do the "preview audio only" works ("." button on the keypad) ?

              • 4. Re: More Audio Problems...
                Impulse Fire Level 1

                hmm i wouldnt know but i would say try to reset everything to defaults and if that dont work just reinstall it

                • 5. Re: More Audio Problems...
                  Alex Fable Level 1

                  No, the one and only way I would hear any audio is when I scrub through it with key Ctrl pressed.

                  • 6. Re: More Audio Problems...
                    yenaphe Level 4

                    that's really a strange behavior.

                     

                    Can you give us more detail about your sound card. Are you using the windows default sound card via AE wmd sound, or are you using an ASIO internal/external sound card, such as Digidesign Mbox ?

                     

                    What format is your audio source file ? Is it an audio layer, or is it embedded inside a video file ? Do you have your problem on every project, or just on some selected ones ?

                     

                    Could you post here a sample of your comp so we can check if it's working on our AEs ?

                    • 7. Re: More Audio Problems...
                      Alex Fable Level 1

                      I'm using the windows default card so ya, it's AE wmd sound.

                      All of the audio layers I'm using i've cut from the clip and rendered it in a separate .wav file with Sony Vegas 9. Do you think that could be the problem?

                      Since I wasn't able to hear the audio through RAM preview I would just sync it with animation by looking at the waveforms.

                       

                      This problem has persisted throughout all of my projects even after experimenting with different ways of using audio.

                      (.mp3 and .mov even though they are not recommended I didn't want to completely disreguard the idea that they could work.)

                      • 8. Re: More Audio Problems...
                        Mylenium Most Valuable Participant

                        That's more than just a little weird. It's downright mysterious. Since AE obviously plays sound while scrubbing, it is able to recognize the sound device correctly, so my next best guess would be that in fact something is wrong with the device's playback buffer. I'd check if something there seems out of place. Perhaps it#s using some Virtual Surround or multichannel fancies that prevent it from initializing correctly. Also make sure to set its priorities and exclusive use accordingly. maybe some background tool is stealing its attention and resources...

                         

                        Mylenium