5 Replies Latest reply on Jun 20, 2009 10:13 AM by sergiobn

    loosing quality

    sergiobn

      I have a character recorded in blue screen (with a DV camera) and I was trying to key it in Premiere CS3, but as I was not happy with the results I exported a QuickTime movie (Animation codec) to key it in After Effects. The keying result was perfect, but I noticed that the image of my character in the rendered movie was loosing quality; this face was somewhat out of focus compared to the original imported source.
      I cannot figure out why this happened, because the imported Animation movie is perfect.
      Can anyone help me?

        • 1. Re: loosing quality
          yenaphe Level 4

          Is it your animation QT inside AE that looks lower quality, or is it the render movie after your keying that looks lower quality ?

          • 2. Re: loosing quality
            Mylenium Most Valuable Participant

            Check your field settings, both in the footage interpretation and render settings. If things turn soft, in most cases only one field is present. Also make sure to use the "Best" setting for output quality, not "Current". The latter may not correctly enforce treatment of pre-comps at reduced resolutions. Of course alsocheck the other switches for OpenGL and such....

             

            Mylenium

            • 3. Re: loosing quality
              sergiobn Level 1

              Yes, my QT inside AE looks lower quality.

              • 4. Re: loosing quality
                sergiobn Level 1

                As I replied the Sebastien Perier message, my footage looks low quality inside AFX. I have interpreted the footage (lower field first, as it came from Premiere), but the quality is low, and when I run a preview it just looks like just only one field is playing.

                • 5. Re: loosing quality
                  Mylenium Most Valuable Participant

                  sergiobn wrote:

                   

                  and when I run a preview it just looks like just only one field is playing.

                   

                  That is the correct behavior. AE ever only displays the dominat field associated with a frame. if you need to see the full res, temporarily turn off field interpretation. For masking work this would be advisable, anyways, but in this case you would also have to double the comp framerate, e.g. 50 fps for PAL's normal 25fps, then for rendering, nest that in a comp withg the final frame rate.

                   

                  Mylenium