2 Replies Latest reply on Sep 28, 2008 7:07 PM by BamaGambler

    more recent version of the Flash Player error

    BamaGambler
      Mac user. Every time I run I get the following error:

      quote:

      /Library/Internet Plug-Ins/Flash Player.plugin

      Flex Builder requires a more recent version of the Flash Player. You might need to install the Flash Player or reinstall Flex Builder.

      Installed Flash version: 9,0,0,0
      Required version: 9,0,115,0

      (This version is only required for developers, not for end users.)

      Do you still want to launch the application?

      I click Yes and it works fine, but it is a PITA to do this every time. When I go to the adobe version page it says I have version 9,0,124,0 installed. I tried uninstalling flash (using Adobe's tool) and reinstalling. No dice. I tried uninstalling Flex Builder and reinstalling. No dice.

      Any ideas?