1 Reply Latest reply: Jun 22, 2009 8:16 AM by Rivergoat RSS

    Audition 1.5 claims to burn to DVD/CD burner, but does not

    Rivergoat Community Member

      This is a very odd situation not encountered before. CD project created in Win 2K sp4 desktop. Burn session to Optiarc DVD/CD writer. 1.5 claims session burns successfully, but there is no burn on the disc (visually look at the disc and you cannot see the contrast difference of a burned section). Opening Nero 8 and examing disc properties reads "disc is empty." Burning a test file to the same burner with Nero results in a successful burn, so the burner does work. Removed and re-installed 1.5 completely and tried another burn. This one did burn (I can see the burn on the completed disc, whereas you couldn't see evidence of a burn on the prior attempts). Disc plays on PC, but not on standard home CD player (whereas burns until now did). Tried another burn on a different CD-R media, and once again nothing burned. Did the same session onto a Plextor SCSI burner and the session completed successfully. Optiarc burner is an IDE device, what can be the reason it isn't taking Audition's command to burn? Is the laser not being turned on for the session? I repeat that using that same burner via Nero 8 caused a successful burn, so how can the Optiarc be defective? There are long, concert format sessions that work better on Audition than Nero, so I prefer to use that; am I now forced to use a different burner when prior to now all had been fine? There are no new programs installed on the PC, only various Windows updates as they are released. Oh, and I burn with virus protection off, and try to burn at the slowest possible speed. Any ideas most welcome.

        • 1. Re: Audition 1.5 claims to burn to DVD/CD burner, but does not
          Rivergoat Community Member

          To put a bit more info on this. I again deleted the program, ran a registry cleaner, and re-installed. I got a burn this time, though the TOC was not being read by the home CD player (a Japanese-built Denon). It would play a track when manually selected, but read zero tracks when stopped (that could still be a result of the media used, I agree). As Audition 1.5 does not support CD-RW media (AFAIK) I have to use CD-R so I've gone through a number of coasters. I can't say if the program is more stable on the PC now or will cease recording at the next burn. My laptop seems to work OK with 1.5. Basically, the PC acts as if 1.5 remains in a test mode, even though a write mode has been requested. At some point I will rebuild the PC and upgrade the OS past Win2K, but not right now. If anyone has seen this happen and knows of a patch or a rogue file/program that may be interferring with 1.5, please pass that info along, thanks.