2 Replies Latest reply on Jun 23, 2009 11:55 AM by Pål Gustav Widerberg

    After Effects renders RED-footage as colorbars

    Pål Gustav Widerberg

      Hi people.

       

      I've been editing my first RED promo for the last few days. It's been edited in Premiere Pro CS4, and then I've imported the sequence into After Effects CS4 for final touch ups. Nothing major, but still, after 7 frames, the render turns into colorbars, not giving me error messages or anything. If I cancel the render, everything pops back into place as if nothing was wrong. The first clip where it fails has nothing but some raw adjustments done to it.

       

      I've exported the edit from Premiere Pro to a preview 720p h.264 without problems through Media Encoder.

       

      The RED footage is 4K, the project settings 2K@16bit.

       

      The computer is a dual Xeon 5450 3Ghz quad with 16gb RAM, running Vista 64, and all latest updates on both app and os side.

       

      crash.jpg

       

      comp.jpg

       

      Anyone else had/solved this problem?

       

      Pål, Norway

        • 1. Re: After Effects renders RED-footage as colorbars
          Mylenium Most Valuable Participant

          Since I don't have a RED anywhere near me, I don't have the problem, but I'm sure it can be solved in one way or the other. First a few questions:

           

          - Did you correctly trash/ reset your RED config in AE with the latest 9.0.2 update? (instructions here)

          - Do you use multiprocessing?

          - What are your memory settings?

           

          Either of these could be of importance. As a start, I would try to increase the RAM usage, turn off MP, should you use it or at least reduce the number of processors to use. very likely you are running out of memory for some reason.

           

          Mylenium

          • 2. Re: After Effects renders RED-footage as colorbars
            Pål Gustav Widerberg Level 1

            I finally gave up last night, shut After Effects down and went home to get some sleep. Upon re-opening the project thjis moring, all my files where suddenly reported as missing. I guided after effects to the location of the files (which is on internal D: drive, and have remained unchanged since the start of the project) to have it reconnect everything.

             

            And what do you know, I've been editing all day without errors.

             

            Thanks for the reply.