5 Replies Latest reply on Jun 25, 2009 6:38 PM by pwillener

    Reader 9.1.2 will not install

    doc*tom

      I selected update from the help menu and proceded.  It seemed to download OK but then said that installation failed.  I checked about in the help menu but it still says I have reader 9.1.0.