0 Replies Latest reply on Jun 23, 2009 3:27 PM by shadowprod

    So, since the flickering timeline bar has been fixed...

    shadowprod

      So, since the flickering timeline bar has been stopped by right clicking on the shortcut and choosing compatibility and surpressing the destop composition...

       

      Now, my footage in high quality mode seems to get intermintent lines and what appears to be (head switching or video hits), to use old terms, through the picture.  When I change my setting on the shortcut to allow Vista effects, it's fine, but then I have the pulsating timeline expander bar.  When I disable Vista effects, it's kind of like a glitch on every other, or third cut.

       

      The funny thing is that on CS3 XP or Vista 32 bit, if I keep my screen setting to "Automatic" the playback is beautiful.  If I use "automatic" on CS4 4.1 on my Vista 64 home premium, Core I7 920 - 12 gigs ddr3 ram -ATI 4850 graphics.  "draft" looks like sh** "automatic" not much better and High quality looks close to what automatic looks on my XP machine.  Any ideas.  Thanks.