3 Replies Latest reply on Jul 9, 2009 11:03 AM by TimmyBrite

    Internet Plugin not updated to 9.1.2

    TimmyBrite

      We have applied the Adobe Reader 9 patch which has successfully updated the Adobe Reader application to version 9.1.2, however the  internet plugin (AdobePDFViewer.plugin) is still showing as version 9.1.0. 

       

      Is this correct? or is there some procedure that we need to follow inorder to have the internet plugin updated?

       

      This is on MacOS X 10.4.11 PPC