4 Replies Latest reply on Jun 27, 2009 2:25 PM by letapatrick

    HELPPPP!!!  PE7 STILLLLLL Crashing!!!! What can I do now?

    letapatrick

      I have been reading for about three days and trying everything recommended to stop PE7 from crashing.  I am working with a Dell XPS M1530

      Windows Vista Ultimate Service Pack 1   Rating 5.1 Windows Exp. Index   Intel (R) Core (TM)2 Duo CPU  T9300 @ 2.50GHz  4.00GB RAM  32 bit operating system.  What did I leave out???  Anyway, I am using Adobe PE7 and it has been working ok up to this point.  I have been experimenting with it since I got it Dec 08.  It weren't so bad with the crashing until I started using a lot of effects.  The project is only about 7 minutes and I am using a lot of croping and videos within a video for ex.  On the timeline I have a video running in Video 1.  I have muted the original sound added background music.  Slowed the clip to slow motion and then I bring in another clip on Video 2.  I crop the first video so they are both showing at the same time.  I use several different effects and transitions throughout and it is now crashing 2-3 minutes after opening PE7 making it extremely difficult to finish the project.  I need this by tommorrow.  I have:

       

      #1  Tried to re-create the Styles folder on Windows Vista:

      1. Close Premiere Elements.
      2. Choose Start > Documents.
      3. Navigate to Documents\Adobe\Premiere Elements\7.0.
      4. Rename the Styles folder to Old Styles.
      5. Start Premiere Elements. Premiere Elements will create a new Styles folder.

      I did this to eliminate problems that a damaged styles data file might have caused.

       

      #2 Tried to use Robert's hack for creating a proxy editing environment. I did not know what I was doing so this did not work too good.

       

      #3 Optimized Vista to squeeze all the juice from my system.

       

      #4 Went to Windows Update and updated every available update.

       

      #5  Downloaded the latest Quicktime.


      #6  Defragmented

       

      #7  Inserted 8gb flash and opted to increase the memory.

       

      Nothing is working.  Nothing. Nothing.  Can anyone suggest anything that can help?