2 Replies Latest reply on Jun 29, 2009 11:31 PM by Mylenium

    Illustrator CS3 wont open

    thelad81

      Hi folks,

       

      Ive recently started having problems trying to open Illy CS3...Im getting the window saying 'The application Illustrator has unexpectedly quit' when I try and open it.

       

      From reading these forums I have done various things that people have said to do, ie:

       

      1) Send the crash report

      2) Check font book for any corrupt fonts

      3) Deleted fonts I never use.... now I have 288 fonts, is that still too many?

      4) Ive created a new user but still no luck

      5) Ive restarted the machine a few times

      6) Ive went to user/library/preferences and deleted the illustrator cs3 folder

       

      and none of these have worked.

       

      Im using a 24" Imac...2.93 GHz...Intel core 2 duo...4GB memory...and ive still loads of space on disc.

       

      Any help is great.

       

      Thanks

        • 1. Re: Illustrator CS3 wont open
          Wade_Zimmerman Level 6

          I have to ask you a couple of things first,

           

          Did you quit Illustrator before you trash the Illustrator Settings folder?

           

          Did at the same time trash the com.adobe.illustrator.plist file also in your user's preferences? You can try trashing both but you must first quite Illustrator.

           

          Did you try to disable all your fonts except for the systems fonts?

           

          When you created a new user did you load your fonts under that new users? I think you loaded your fonts, you should not have if you did!

           

          Did you delete the font data base files the AdobeFnt.lst files?

           

          I do not think you did that at all.

           

          I think you have a corrupt font or your scratch disk is pretty full.

          • 2. Re: Illustrator CS3 wont open
            Mylenium Most Valuable Participant

            Download OnyX, run it, tell it to delete the application execution/ prefetch caches and possibly other caches. Sounds like the app crashed once and then caused some bad info to be left in place. Also find the executable and from the right-click menu choose Open/Inspect Package to see if something inside may have turned into garbage. The simple solution then would be to run the CS3 Clean Script from the support pages, then re-install, I suppose...

             

            Mylenium