4 Replies Latest reply on Jul 1, 2009 7:03 PM by Jim_Simon

    Output Video Playback Help

    velofit

      Hello Again,

       

      I first wanted to thank those who helped with my initial issue. I went through the 16 steps and was able to fix the blue hue over my output video. Now I have an issue where when I go to playback in the output video, it is very choppy or the video does not move at all and all you hear is the audio. Please help if you can. Thank-You

       

      Jeff

        • 1. Re: Output Video Playback Help
          Harm Millaard Level 7

          Jeff,

           

          While I am glad your previous problem was solved, I urge you to look at the following link:

           

          Some suggestions

           

          and respond accordingly.

          • 2. Re: Output Video Playback Help
            velofit Level 1

            Well, I will say this. I do not know how to respond accordingly. I truly appreciate your help and read your post in it's entirety. I went through the 16 steps previously and spent a good 16 hours trying to figure everything out. Pherhaps I can ask my question this way. If you were sitting down at your computer and you added 3 clips to your timeline, went to play them back, and the video was choppy and lagging. What would you do in the program to fix that problem. You know you can not get phone support from Adobe when you are on a trial version of there software. They ask that you use these forums. Believe me I do understand everything you mentioned in your post about not being there to see what I am speaking of. I get it. Like I said I went through all of those 16 steps and fixed the first issue. This is merely a situation of choppy playback with lagging. Thanks so much for your time.

            • 3. Re: Output Video Playback Help
              the_wine_snob Level 9

              The main reasons for problems in NLE's are:

               

              1.) System - hardware and software. Unfortunately, we do not know anything about the system.

               

              2.) Assets - AV files, still images, Titles, etc. Unfortunately, we do not know anything about these.

               

              3.) Project - All settings (Presets). Unfortunately, we do not know anything about the Project.

               

              As no one can look over your shoulder, while you perform the stated actions on your system and in your Project, we are totally in the dark. You have to be our "eyes," and help us to help you.

               

              Shot in the dark would be that your Assets are not meant for editing, but that could be 100% wrong.

               

              Good luck,

               

              Hunt

              • 4. Re: Output Video Playback Help
                Jim_Simon Level 8

                If you were sitting down at your computer and you added 3 clips to your timeline, went to play them back, and the video was choppy and lagging. What would you do in the program to fix that problem.

                 

                Assuming the use of DV media on internal hard drives specific to that purpose, I'd reboot.

                 

                If that didn't clear it up, I'd check my hard drives for fragmentation.

                 

                If that didn't work, I'd check other clips for comparison.

                 

                If that didn't work, I'd try a different project as a test, as well as various media players to see how well they handled playback.

                 

                If that didn't work, I'd try the same clips on another computer.

                 

                If that didn't work, then chances are I violated item one by not using DV media.