0 Replies Latest reply on Jul 2, 2009 11:09 AM by JeanWebDesign

    Problem opening Premiere Pro project after upgrades to 4.1.0 and Shockwave

    JeanWebDesign

      I cannot open my project. During this project which has many CS4 AfterEffect pieces and with the Premiere Pro 4.1.0 upgrade and with the installation of the Shockware and updating the Flash Player to 10.0., I am no longer able to open my project!! I have been working on my problem for a many days/weeks - talked to Tech Spt twice - and followed instructions - the KB408983 - and when they told me to uninstall my QuickTime and install the new Quicktime, this caused other problems later with Aftereffects for some reason...recreated the Plug-ins, but nothing worked - maybe all this created more problems.  When I finally found files in the AutoSave folders, they all opened last week but now, they are in the same situation - cannot open any of them now!!!  I finally found one file in the TEMP folder and was able to open it and tested each file which I had imported initially - then found one file that may have corrupted during this Update procedures - so I removed it and inserted another AAE file - but now, none will work after I initiated the KB408983 steps!!!   So now, I no longer have any files that I can open.

       

      Problem:  Premiere Pro opens my project - goes thru the process of loading but gets stuck about 3/4 length - it will sit there forever, without any error message!!!  I left it for 2 1/2 hours and it just hung in there.  So, I believe now that with all these updates and changes to the Adobe products, I may have corrupted some of the AfterEffects files or maybe other files? I have worked extensively on this project and need desparately to open it so I can finish it!!

       

      Last month, I had similar problems and Tech Spt asked me to uninstall CS4 Premium Production software and reinstall it.  During the uninstall process, it wiped out my CD Rom driver so I was unable to Re-install my CS4 software - finally found out how to fix the CD Rom corruption in my Register and was able to reload and it worked at that time but now, I cannot open it.  So, all this has been a nightmare.....!!

       

      Does anyone have any solution?????

       

      Thank you!

      Jean