14 Replies Latest reply: Jan 8, 2015 1:42 PM by john@jumpit RSS

    Zoom shortcut not working -- bye bye toggle!!

    cmd is me Community Member

      My keyboard shortcut for some reason stopped working correctly. I use "command + space bar" to toggle between my selected tool and the zoom. Holding down the "command" in addition then zooms out. With the any tool selected I could hold down command +space (at the same time) then click and drag to zoom in on an area of the document. Once I'd let go it would return back to the previous tool automatically. That is different from using the default Z key which just switches you from your selected tool to the zoom (no automatically toggling back and forth).
      Today for some reason I have to push space THEN command THEN LET GO. It permanently selects the zoom tool which I can then click drag, etc. To use the - zoom I have to use the option key (vs command+space+option). It is functioning just like the default Z shortcut BUT I have to let go of the keys first. To go back to the previously selected tool, I have to then go to the tool palette. My toggle is gone!
      I just checked and ID4 (CS2) is doing the same thing. It is still working fine on my other computer (both Intel Macs running 10.4). I do have the Spotlight key command turned off as well as Int'l System input (the 2 conflicts I know of).
      I tried to trash the preferences. No go. I tried to uninstall and reinstall. No go. What is going on? Do I need to perform an entire application dump (as in every app to figure out what the conflict is)? There has to be some conflict going on. I really don't want to do a full system dump. That's 2 days of work!