3 Replies Latest reply on Jul 4, 2009 5:48 AM by Harm Millaard

    canon hf11 error file not supported in cs4

    penelope29

      I have the Canon HF11.  I have tried to import avchd files via the media browser and get the error message:  files not supported.  I have upgraded to 4.01.  The files can import successfully into IMovie 09.  I originally had the trial version installed, but I have uninstalled it via the uninstaller, and have installed the retail version.  Could this be causing the problem?  If so, any solutions would be appreciated.

      Thanks.

      Rhonda