1 Reply Latest reply on Jul 5, 2009 2:45 PM by JSS1138-N9wM26

    Strobe effect in HD progressive mode

    valterg

      Hello

       

      I'm making a video in HD using Premiere Pro CS4 as editor and Encore to build a Blu-Ray disk .
      The format is 1280X720p and the rendering was done by the Adobe Media Encoder as 23.976 fps.
      The format is 720p because my HDTV is a little old Sony Bravia, thats only supports 720 in the progressive format, and I used 23.976 fps because it is accepted as legal by Encore for this progressive format that's doesn't require retranscoding.
      All the clips were recorded in HD and using NTSC 29.97 fps.
      The whole workflow finished without problems, but the video when seen in TV doesn't show a flowing and smooth movements, but something similar as a slight "strobe" effect.
      I understand that the difference of frame rates can be the cause of this result, but I would like to know if there is a way to resolve it, maintaining the smoothness of movements and the progressive format.

       

      Thanks

       

      Valter-Brazil

        • 1. Re: Strobe effect in HD progressive mode
          JSS1138-N9wM26
          I used 23.976 fps...All the clips were recorded in HD and using NTSC 29.97 fps.

           

          I can see where that would be a problem.  Normally you want to keep the input and output frame rate the same.  But, as mentioned, 720p/30 is not a valid Blu-ray standard.  It's unfortunate that you didn't plan ahead and shoot in the proper 24p or 60p that Blu-ray accepts.