13 Replies Latest reply on Jul 29, 2009 6:01 AM by Chuck Preston

    Adobe Illustrator CS4 mac HELP! - not responding when creating new document

    renata_g Level 1

      Hi,

       

      I've been pretty clueless about what went wrong with my Illustrator CS4 -- it was working perfectly until I recently came across this problem:

      I can open Illustrator CS4 and loads pretty quickly, but when I go to click File > New or anything to open any documents, it gives me the swirly cursor of doom and will spin forever eventually stops responding so I have to keep forcing to quit because I don't want to wait forever hoping that it'll work.

       

      It may have to do with Extensis Suitcase X1, but I've used the Font Doctor and fixed the problem, then I run it again and all the fonts seem to be fine in the report -- no errors, no duplicates, nothing. So I tried running Illustrator again, but still didn't fix the problem -- it's still occurring! Funny thing is, it works fine on all the other Adobe Softwares (Photoshop, Indesign, etc.) -- So I gave up trying to find the answer, but I was hoping anyone would be able to help solve the problem. I would greatly appreciate it!

       

      Thank you!

       

      Renata