0 Replies Latest reply on Jul 7, 2009 7:00 PM by Gaurav J

    [svn:fx-trunk] 8441: Removing warning for "signed rsls not supported".

    Gaurav J Adobe Employee

      Revision: 8441

      Author:   gauravj@adobe.com

      Date:     2009-07-07 19:00:28 -0700 (Tue, 07 Jul 2009)

       

      Log Message:

      ***********

      Removing warning for "signed rsls not supported". There was a bug in the original implementation and it was generating the warning even when the target player version was 10.0.0

       

      Also since for flex 4 the minimum required player version is 10, the warning was no longer required.

       

      This should also get mxmlcunit test passing again.

       

      QE Notes: None.

      Doc Notes: None.

      Reviewer: will be Darrell

      tests: checkintests

       

      Modified Paths:

      **************

          flex/sdk/trunk/modules/compiler/src/java/flex2/compiler/common/Configuration.java

          flex/sdk/trunk/modules/compiler/src/java/flex2/tools/PreLink.java

          flex/sdk/trunk/modules/compiler/src/java/flex2/tools_en.properties