0 Replies Latest reply on Jul 8, 2009 4:58 AM by heimskr

    Fireworks CS3 quit working after flex builder 3 uninstall

    heimskr

      I recently installed flexbuilder 3 to give it a test run. After a few days I uninstalled it. Now when I try to use FW CS3 I can't. When I open an image the only tool tip that shows up in the work area is the hand. When I try to select a different tip or use a different tool it doesn't work.

       

      To solve this I tried reinstalling the upgrade I purchased & downloaded a while ago (I purchased web prem upgrade for the mx 2004 suite.) and it doesn't work. I get the message "please insert Creative suite web premium" or something very similar. I dont have a disk. It was a download only and CS3 is installed already. I tried contacting support over the phone and all I got was some guy from india that I could barely understand and the eventual response that there is no download link to get the program. I already have the program....as a matter of fact I redownloaded it from my account page and I still get the same message.

       

      I have 3 projects I'm trying to get done and I cant because fireworks isn't working.

      Please help.

       

      Thanks

       

      After reading another thread that was fairly similar I opened it back up and now everything is working fine......... I don't get it. But problem solved. Just wish the phone support was better. That should really be fixed.