12 Replies Latest reply on Jul 9, 2009 9:51 AM by michael.varnell

    Not loading

    gh303

      I've been using 8.something for quite some time with XP. Then today, it would not open a PDF. So I tried opening Reader directly and it would not open. Restarted computer several times, same result. So I unistalled and installed 9.1. Same result. Any suggestions.

        • 1. Re: Not loading
          gh303 Level 1

          Just received this message....Acrobat failed to connect to a DDE server.

          • 2. Re: Not loading
            michael.varnell Level 2

            Hello, GH:

             

            Please explain exactly what you mean by "it will not open". Does a blank window open or does nothing at all appear on the screen? Are you opening PDF documents from the Web or local? If Web, which version of browser(s)? What service pack of XP are we dealing with? Do you receive any warning or error messages when opening Reader? Have you checked the application event log for any messages that might be logged there from the failed open attempt? To read the application event log in Windows XP:

             

            1. Right-click My Computer > click Manage

            2. Expand the Event Viewer option on the left menu (+)

            3. Click Application to view those logs

             

            Look for anything related to Reader and let me know the results.

             

                 Michael

            • 3. Re: Not loading
              michael.varnell Level 2

              Hello again, GH:

               

              It looks like you were posting the second message while I was responding to the first. The issue you are experiencing seems to be an issue related to incompatibilities with the latest Reader/Acrobat updates and anti-virus or security suite software running on your system. Check this forum post where it discusses the issue: http://forums.adobe.com/thread/392875?tstart=0.

               

              I hope this helps!

               

                   Michael

              • 4. Re: Not loading
                gh303 Level 1

                Sorry. Spaced. I am on Vista.

                 

                No logs regarding Reader, at least none that are obvious to me.

                 

                I get no window at all. Just wait about 5 minutes and then I get the Fatal Error message. Failed to connect to a DDE Server.

                • 5. Re: Not loading
                  gh303 Level 1

                  I turned off Zone Alarm (virus and spam software), and Microsoft Security Suite. Still does not load.

                  • 6. Re: Not loading
                    michael.varnell Level 2

                    Hello GH:

                     

                    You mentioned anti-spyware and firewall protection (Zone Alarm - free version). Unless you are referring to the paid version of Zone Alarm which does include anti-virus software as well? What anti-virus software is installed on this system?

                     

                    It might be helpful to include versions of whatever software you refer to.

                     

                    Thanks,

                     

                         Michael

                    • 7. Re: Not loading
                      gh303 Level 1

                      Paid version. Virus and Anti-spyware. 8.0.400.020

                      • 8. Re: Not loading
                        gh303 Level 1

                        Might be part of a bigger issue. Printer is not printing either.

                        • 9. Re: Not loading
                          gh303 Level 1

                          Just wanted to thank you for helping me out. I ultimately called a tech who talked me through a bunch of operating system changes that seemed to clear everything up.

                           

                          Jerry

                          • 10. Re: Not loading
                            michael.varnell Level 2

                            You're welcome, Jerry. Sorry I couldn't be more help than I was. Glad to hear you were able to get the issue resolved. If you can recall anything that may help guide the next person with this issue, please post for their benefit.

                             

                            Take care,

                                 Michael

                            • 11. Re: Not loading
                              gh303 Level 1

                              I am really not sure which one did the fix. But I suspect is was shutting of the "user account control". If that makes any sense to you, I will be happy to post it.

                              • 12. Re: Not loading
                                michael.varnell Level 2

                                You just did, Jerry. Thanks! Vista's increased secuity has caused more problems than it's worth - disabling UAC is the answer to many issues that arise with Vista. You may also want to "close" this thread (mark as answered I believe?) so others know where to look for possible solutions to their problem if it's similar.

                                 

                                Take care,

                                     Michael