1 Reply Latest reply on Jul 8, 2009 10:45 PM by AttaBoy2

    Flash 10.0.22.87

    jlo1one

      I have vista os and having trouble playing videos in various websites. I get the message you need to install Flash. I install it and it gives me "successful installation." I go back to the website after re-opening my IE8.0.6001....and get the same error.

       

      I have looked in the "add-ons" for IE and I have Flash 10.0.22.87 (installed back in 2/2/2009) and here we are 7/8/2009.

       

      I rebooted etc. nothing works....

       

      thank you,

      jlo1one