0 Replies Latest reply on Jul 9, 2009 8:29 AM by mcquarrie1

    Successful video export requires "Lower Fields First"?


      I'm having some trouble with video quality when exporting a 22-second animation .tga sequence from PPro CS4.1 to the Adobe Media Encoder CS4.1.0.107...


      The sequence is a simple logo animation created in 3ds max 2009 rendered out to 720x480, par 0.9, fps 29.97, 24-bit, without fields.  Mainly standstill text and some moving graphics on a mostly white background.  The individual .tga frames are beautiful when viewed in Photoshop.


      I exported to Microsoft AVI format from PPro to Adobe Media Encoder and used several different codecs (including "none") to equally horrible result.  The text and graphics are badly aliased and unwatchable.  Nothing I would ever send out to a client.


      I noticed during these exports that the default position for "Field Type" on the codec presets are "Lower First".  For the exports, I was changing this setting to "Progressive" because the original animation frames were not rendered out of 3ds max with fields.  When reviewing the sequenced clip in "Interpret Footage...", PPro correctly indicated "Use Field Order from File:  No Fields (Progressive Scan)".


      I believe I may have solved the problem myself --- I just left the "Field Type" setting on the default "Lower First" settings --- but I am mystified with how and why this is a fix.  I re-exported the sequence thru several codecs using the "Lower First" setting and most of the export compressions came out very nicely, especially the Cinepak Radius.


      I also discovered that this approach solves the same problem when exporting to Quicktime, which also gives horrible results when "Progressive" is set.


      Is this a bug?  Why did this solve the problem if my original animation was never rendered with fields and PPro also saw the sequence file as a progressive sequence?


      Thanks in advance for any insight...