7 Replies Latest reply on Jul 10, 2009 7:12 AM by AliceGraphix

    Error message: "Missing required plugins" - Illustrator CS4 will not load OS X 10.4.11

    AliceGraphix

      The install went fine but when I go to load the program I get the an error saying I am missing required plugins (artconverters.aip, pdf format.aip, & rasterize.aip). If I open the package content in finder I can clearly see these files there. I am running OS X 10.4.11

       

      Any insight would be great. I have tried a full uninstall & reinstall, the problem is still there. I would really like to be able to run my software.