3 Replies Latest reply on Aug 3, 2009 5:10 AM by Conor61

    IE7 says version 8 or 9 needed to view pdfs in a browser

    higgsyd Level 1

      I have new sony vaio and whenever i click on a 'pdf file the browser says "the adobe acrobat/reader that is running can not be used to view pdf files in a web browser.  adobe acrobat/reader version 8 or 9 is required"

       

      I do have ver 9 installed.  This forum has this msg in a similar post and the advice was to run Help/repair but this has not fixed it.  Have restarted the pc.  PC is running Vista Home.  Maybe its a setting in IE7 which i am using?