5 Replies Latest reply on Jul 22, 2009 7:46 AM by Mylenium

    RAM preview green bar vanished

    djadam

      Hi, does anyone know why the green bar that displays cached frames for RAM preview wouldn't display?

      Yesterday it was working. Today it isn't.

      I've naturally tried restarting my pc but it's still doing it. I've not altered any settings either in After Effects or on my pc. I literally came in to work this morning and it's gone.

       

      Anyone any ideas? Is there somewhere where I turn it on?

       

      I'm using AE 7.0.1

      Windows XP sp3

      Intel Xeon 5110 @ 1.6ghz

      2gb Ram

       

      Thanks

        • 1. Re: RAM preview green bar vanished
          Adolfo Rozenfeld Adobe Employee

          You mean that if you now build a RAM preview you don't see a green bar filling up, or that you lost the green bar for the RAM preview you built yesterday?

          • 2. Re: RAM preview green bar vanished
            djadam Level 1

            I don't see the green bar filling up at all.

            I've opened up some old AE files to see if it's just the new files it's affecting, but it's affecting all my AE files.

             

            I click the RAM preview button, I see the frames numbers being rendered in the Info panel, and I see the animation rendered in the composition panel.

            But no green bar on the timeline filling up to tell me it's progress.

             

            Also scrubbing the timeline would make the green appear, but now it doesn't. It's just totally vanished and not working.

            My settings are exactly the same as the identical machine next to me yet that is working just fine.

            • 3. Re: RAM preview green bar vanished
              Mylenium Most Valuable Participant

              Anything changed in your memory prefs?

               

              Mylenium

              1 person found this helpful
              • 4. Re: RAM preview green bar vanished
                djadam Level 1

                Just to tie this up, the last response helped me out.

                I copied all the user prefs from C:\Documents and Settings\USER\Application Data\Adobe\After Effects\7.0 on my coleagues pc to my pc and it fixed it.

                Obviously I lost my screen layouts and such but it fixed the missed green render progress bar issue.

                Still don't know why that would fix it but it did.

                • 5. Re: RAM preview green bar vanished
                  Mylenium Most Valuable Participant

                  Perhaps you enabled something in the secret prefs (disable layer cache) and then forgot asbout it. Anyway, glad you're back on track. I know how annoying such things can get if one runs out of ideas what switch to flip...

                   

                  Mylenium