1 Reply Latest reply on Jul 16, 2009 10:09 AM by bonjour0721

    Adobe Reader will not run with limited user account.

    bonjour0721

      I am trying to upgrade our Citrix Server Farm, from Reader 8.0 to 9.1, and am running into some issues.  First I uninstalled Adobe Reader 8.0 and then installed 9.1 from Adobe's site. Aftter the install completed I was able to run 9.1 without any problems.  However today, when some limited users started working, they started getting runtime errors.  This only happens with non-administrator user accounts.

       

      the error messages are attached.

       

      After clicking OK, Adobe Reader terminates.

       

      Any insight would be greatly appreciated.

        • 1. Re: Adobe Reader will not run with limited user account.
          bonjour0721 Level 1

          I do believe that I solved my own problem... almost.

           

          http://kb2.adobe.com/cps/404/kb404597.html

           

          ____________________________________________________

          "The affected user has a redirected Application Data folder and as a result the network path containing the Application Data uses a UNC path that begins with \\. This UNC path causes Acrobat 9.0 or Adobe Reader 9.0 to incorrectly parse the Application Data path and give the error message."

          ____________________________________________________

           

           

          The article tells me to upgrade to Adobe Reader 9.1...   WTF!!!  9.1 is when this problem started, 8.0 worked great!  I would stay with 8.0 if I could, but some of our programs require 9.1.