10 Replies Latest reply on Jul 15, 2009 8:41 AM by Kiran Sakhare

    The connection to the remote JNDI server on host {ip address} at port 2910 has failed (as have all backup hosts listed, if any) - please verify that the server is running and the NamingService is available

    ekim2091

      I just cant seem to figure this out. How do i add a server in coldfusion builder.


      jndi.properties

      #Wed Jan 16 17:36:07 EST 2002
      java.naming.factory.initial=jrun.naming.JRunContextFactory
      jrun.naming.orb.port=900
      jrun.naming.file.enable=false
      jrun.naming.bind.enable=true
      jrun.naming.orb.enable=false
      jrun.naming.rebind.enable=false
      java.naming.provider.url=localhost\:2910
      java.naming.factory.url.pkgs=jrun.naming
      jrun.naming.orb.host=localhost
      jrun.naming.rmi.port=0
      #jrun.naming.authorization=false
      #jrun.naming.connection.filter=custom connection filter class name

       

      security.properties

      jrun.subnet.restriction=255.255.255.0
      jrun.trusted.hosts=

       

      Jrun-users set to default as shown

      <jrun-users>
           <encryption>false</encryption>
           <user>
             <user-name>admin</user-name>
             <password>admin</password>
           </user>
           <role>
             <role-name>jmcadmin</role-name>
             <user-name>admin</user-name>
           </role>
           <role>
             <role-name>admin</role-name>
             <user-name>admin</user-name>
        </role>
      </jrun-users>

       

      The server is online

      Here are my settings for our network

      Server settings-

      Server Name: computerDomainName

      Host Name: computerDomainName

      WebServer Port:80

      RDS User Name: admin

      RDS Password: notTellin'

      Remote Settings-

      Namine Port:2910

      Username:admin 

      Password:admin