3 Replies Latest reply: Jul 30, 2009 11:09 AM by Mira D RSS

    Is blueprint available to the plugin version, or only the standalone version?

    Drew Shefman

      I tried installing blueprint in a plugin version of Flex 3 and ended up with a lot of dependency errors. Is it compatible with the plugin or only the standalone?

       

      Here is a list of the errors that I got.

       

      Cannot complete the request.  See the details.
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.e32 3.0.214193] requiredCapability: osgi.bundle/org.eclipse.debug.ui/[3.2.0,3.3.0)
      Unsatisfied dependency: [com.adobe.flexbuilder.debug.e32 3.0.214193] requiredCapability: osgi.bundle/org.eclipse.debug.ui/[3.2.0,3.3.0)
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.debug.e32/[3.0.214193,3.0.214193]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.nl1.feature.group 3.0.214193] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.feature.core.feature.group/[3.0.214193,3. 0.214193]