6 Replies Latest reply on Jul 15, 2009 2:30 PM by the_wine_snob

    PE7 cannot open projects

    rbpenn Level 1

      I have been using PE7 just fine for quite some time, and then suddenly I was unable to open any projects. When I try to open a project, the progress bar goes about 90% of the way across, and then the program suddenly minimizes itself and cannot be restored. If I right-click on the task bar and choose close, it sometimes asks me if I want to save my changes. It's almost as though the program were running properly but simply not sending any output to the screen (stealth mode? )

       

      I completely uninstalled PE7, then cleaned all the junk out of the registry that the installer left behind, reinstalled it, and same problem. I don't know what else to do. There aren't any clues in my system logs.

       

      My system summary follows. The rest of the dxdiag output is attached:

       

      Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090206-1234)
      Language: English (Regional Setting: English)
      System Manufacturer: Dell Inc.               
      System Model: Dell DXP061                 
      BIOS: Phoenix ROM BIOS PLUS Version 1.10 1.0.3
      Processor: Intel(R) Core(TM)2 CPU          6400  @ 2.13GHz (2 CPUs)
      Memory: 3070MB RAM
      Page File: 1763MB used, 2682MB available
      Windows Dir: C:\WINDOWS
      DirectX Version: DirectX 9.0c (4.09.0000.0904)
      DX Setup Parameters: Not found
      DxDiag Version: 5.03.2600.5512 32bit Unicode

       

      Card name: RADEON X850 XT 
      Manufacturer: ATI Technologies Inc.
      Chip type: ATI Radeon Graphics Processor (0x5D52)
      DAC type: Internal DAC(400MHz)
      Device Key: Enum\PCI\VEN_1002&DEV_5D52&SUBSYS_03021002&REV_00
      Display Memory: 256.0 MB
      Current Mode: 1680 x 1050 (32 bit) (60Hz)
      Monitor: Plug and Play Monitor
      Monitor Max Res: 1600,1200
      Driver Name: ati2dvag.dll
      Driver Version: 6.14.0010.6727 (English)
      DDI Version: 9 (or higher)
      Driver Attributes: Final Retail
      Driver Date/Size: 9/28/2007 20:06:17, 268800 bytes

        • 1. Re: PE7 cannot open projects
          the_wine_snob Level 9

          [Wrong Thread - sorry]

           

          Trying this again. Though this ARTICLE centers more around System problems, I'd explore the Application tab in Event Viewer, in hopes that some errors, or warnings were generated. You can also look in System, but it's more the Application data, where I'd hope to find some little clue.

           

          Nice post, BTW. Good info and you've also done you homework. Sorry that I was posting to another thread, and started my reply off so badly,

           

          Good luck,

           

          Hunt

           

          Message was edited by: the_wine_snob to reaply correctly to this post

          • 2. Re: PE7 cannot open projects
            rbpenn Level 1

            Sorry, when I said "system logs" I mean that in the generic sense, as in, Event Viewer. There is nothing at all on the applications tab, nor any of the others that seems relevent.

             

            Also, your ARTICLE link above doesn't have a link. Could you post that again? Thanks.

            • 3. Re: PE7 cannot open projects
              the_wine_snob Level 9

              If Event Viewer doesn't yield anything, I'm at a bit of a loss. I did not see anything odd with your diagnostic txt file, but maybe someone else will pick up something that I missed. Sorry about the LINK. Too many phone calls and too many fora open for this old guy. Multi-tasking is not my strength. Do not know if that article will offer any tips, but I'll let you decide that.

               

              As for the Projects, what happens if you choose Project New, and Import some test footage into that?

               

              Have you tried with more than one Project?

               

              Have you tried with any of the AutoSave Projects?

               

              With PrPro, things like this are often related to 3rd party capture cards/processors, like Matrox. The original Project will be a Matrox Project, and then the card is removed, and those Projects will not open. This is PE, so there are no 3rd party Projects involved. Number 1 casue is ruled out by the version of Premiere.

               

              Right now, I am stumped, but will keep thinking and reread you diagnostic log.

               

              Good luck,

               

              Hunt

              • 4. Re: PE7 cannot open projects
                the_wine_snob Level 9

                Dang,

                 

                I missed it in two places. I'd update the ATI Radeon driver. It is 2007.

                 

                Often what will happen is that a Windows update will be installed, and a driver will be rendered obsolete. Often they will still function with many programs, but will really louse up things with an NLE.

                 

                Might not be the culprit here, but would be something that you would want to do also.

                 

                What version of QuickTime are you running?

                 

                Sorry that I did not see that driver date earlier on.

                 

                Good luck,

                 

                Hunt

                • 5. Re: PE7 cannot open projects
                  rbpenn Level 1

                  It looks as though I was correct about it running properly even though invisible. When I tried the whole thing again, and right-clicked on the app in the task bar, minimize was an option but maximize was greyed out. So I minimized. Then maximize became and option but minimize was greyed out. So I maximized it. Still nothing. I minimized again. I maximized again. *POOF* Suddenly I'm looking at my project. WTF?!?!?  Who knows. Anyway, for now I'll mark this one answered, and post more later if I get any more insight or info on what may have caused this if it's at all related to the app and not the OS (which it seems to be since none of my other programs are behaving this way).

                  • 6. Re: PE7 cannot open projects
                    the_wine_snob Level 9

                    Wow, interesting behavior. I've had a few issues with Photoshop not wanting to Maximize from the Taskbar, but a Rt-click and Maximize has always gotten it to "wake up."

                     

                    I'd still update that ATI driver, in case it is part of the problem.

                     

                    Also, are you, by chance, running Window Blinds?

                     

                    It does not appear that you have the MS InteliPoint mouse driver, as it has caused some wonky display problems in Adobe software.

                     

                    While you're on a roll with the drivers, I'd check to see if your internal Audio chip has a new driver for it too.

                     

                    Good luck, and happy editing.

                     

                    Hunt

                     

                    Glad that you got your Projects back!!!