1 2 3 4 5 Previous Next 187 Replies Latest reply on Sep 5, 2017 11:07 PM by royhutw Go to original post
      • 160. Re: Document could not be printed
        Dave_Oz Level 1

        I seem to have cured my printing problems by trying this again (it didn't work the first time): Click on Edit > Preferences > Security (Enhanced) >  Uncheck 'Enable protected mode on startup'.    ('Enable Enhanced Security' is still checked.)

        Many thanks to matthewv92231725 and others for their tips.

         

        • 161. Re: Document could not be printed
          TerTer46 Level 1

          Thanks folks

          • 162. Re: Document could not be printed
            garyf6091405 Level 1

            I was also having this problem, no pages selected etc,  and tried various methods to get my pdfs to print.  I finally ended

            up emailing the docs to myself and then printing them...a little cumbersome but it worked and  I was able to move on.

            • 163. Re: Document could not be printed
              TerTer46 Level 1

              Thanks.  I got it fixed by making sure Adobe Pro was default.

               

              On Sun, Sep 20, 2015 at 12:47 PM, garyf6091405 <forums_noreply@adobe.com>

              • 164. Re: Document could not be printed
                eobodger Level 1

                This also worked for me on 2015.007.20033, though the switch is located at Edit/Preferences/Security(Enhanced).

                 

                I'm running up-to-date W7 32-bit.

                 

                It's extraordinary that Adobe has left this problem unfixed for so long -- I'd started using Nuance PDF Viewer Plus, which came free with my Brother MFP, which has never shown any faults. The Nuance product remains the default on this machine, until I need a function that only Adobe offers.

                • 165. Re: Document could not be printed
                  dustinusher Level 1

                  I had this issue with Adobe Acrobat XI Standard 11.0.12 on a Windows Server 2012 R2 (Terminal Server)

                  I was able to get the issue resolved rather quickly by repairing Adobe Acrobat XI Standard in Programs and Features and it did not require a reboot.

                   

                  Happy Hunting

                  • 166. Re: Document could not be printed
                    CWRobertson Level 1

                    So I've tried everyone's suggestions and nothing has seemed to work.

                     

                    I still get the "no pages selected" error

                     

                    I had hoped it might have been fixed in the update today.

                     

                    Does anyone have any other suggestions short of trying a reinstall?

                     

                    Thanks!

                    • 167. Re: Document could not be printed
                      AjnoudaSikret Level 1

                      Hi, only thing that worked for me is that I've changed resolution from 300 to 150dpi in printer advanced settings, but I only needed that for preview. Maybe this can be helpful to someone.

                      • 168. Re: Document could not be printed
                        dustproof Level 1

                        Step 1. Open Acrobat reader

                        Step 2. Click Edit

                        Step 3. Click Preferences

                        Step 4. Click Security (Enhanced)

                        Step 5. Uncheck Enable Protected Mode at Startup

                         

                        Click OK, reopen Acrobat Document and print

                         

                        This worked for me, the problem was the Protected View that needs to be turned off

                        • 169. Re: Document could not be printed
                          motoman4540 Level 1

                          After struggling with this idiotic problem for at least a year, and reading all of the solutions on the forums and none of them having worked, I finally happened upon a Mac solution that DOES work.  It's freeware called PDF Writer and it works perfectly.  There are exact instructions for installation on El Capitan and it works just like the old "Print to PDF" used to work.  This particular issue was extremely important to me because I often have to file forms with the federal courts and they are secured and cannot be saved as non-editable files.  Moreover, because of the security settings, there is no way to "flatten" the file so that it can be uploaded until PDF Writer.  Sorry, Adobe!  Someone else fixed your program, despite all of the posts here! No need to upgrade to Acrobat DC, which apparently adds the "Print to PDF" back in!

                          • 170. Re: Document could not be printed
                            philr59745374 Level 1

                            Same problem for me, but it turned out it's Firefox (even though I'm not using it to print to PDF)

                            In Firefox go to > options> applications, there I changed all Adobe Content type to Adobe reader from Firefox reader and presto now I can print to PDF from a completely unrelated program (Quick Invoice)

                             

                            Cheers.

                            Phil

                            • 171. Re: Document could not be printed
                              phils2um Level 1

                              I'm having this problem too! I just spent 2+ hours trying to print a doc using OS X 10.11.1 and Acrobat Reader DC 15.009.20069. Time spent included uninstalling and re-installing Acrobat Reader DC. I'm still getting the "No pages selected" error. I gave up and used Preview which worked fine.  Obviously, Adobe really got something screwed up here! Hope they fix it soon!

                              • 172. Re: Document could not be printed
                                paulabach5 Level 1

                                I'm having the same issue and cannot print to Adobe. "The document could not be printed" "There were no pages selected to print."  I don't have Firefox on my PC and it began when I mistakenly upgraded to Windows 10. Any answers to this problem?

                                • 173. Re: Document could not be printed
                                  motoman4540 Level 1

                                  All I can say is that I didn't have that specific problem.  I needed to "print to PDF" to flatten secured court forms that I had to fill out and file in federal court electronically.  I could not "Save to PDF" or go to Preflight and try to "flatten" the document because it was secured.  The only way was to "Print to PDF."  As I said above, by installing PDF Writer (which may be available for Windows . ..  I don't know), I am now able to easily "Print to PDF."  The only drawback, and it is a minor one, is that the printed PDF goes to a preprogrammed folder, and apparently cannot be changed.  For me, it is a small annoyance within the context that I use PDF Writer.  Good Luck.

                                  • 174. Re: Document could not be printed
                                    paulabach5 Level 1

                                    I installed updates, but I'm still getting both errors.  How can I resolve this?  I absolutely need this function.

                                    • 175. Re: Document could not be printed
                                      paulabach5 Level 1

                                      "Print to PDF" has been restored on my PC.  The only thing I changed was to check the box "Ask to Replace Existing pdf file" which is under Print / Properties.  I don't know if this is the fix, but at the moment, it's working for me.

                                      • 176. Re: Document could not be printed
                                        arajrao Level 1

                                        ~ I have the same problem and it does not seem to be related to Firefox either.  I installed the Foxit Reader mentioned way up above and printed with that. For now that helps.

                                        • 177. Re: Document could not be printed
                                          vishnudragon1 Level 1

                                          when i am printing pdf 1 copy but in my machine it is coming as 2 copies why?

                                          • 178. Re: Document could not be printed
                                            cliveh369 Level 1

                                            Thanks for that. Did that and also selected "shrink oversize pages" in print menu and now it's printing. Fixed now but what a lot of hassle just to print a PDF ....  something that's always worked easily in the past.

                                            • 179. Re: Document could not be printed
                                              jasonr27292960 Level 1

                                              I'm in a similar situation but on 10.10.5. After reading through many of these posts, I can't believe I didn't think of using Preview to print earlier.  Your comment about doing so saved me a lot more time being put in just to print out a one page doc.  Thanks for this.  No idea what Adobe has done to create this problem but I know that I didn't experience the problem prior to the last update. 

                                              • 180. Re: Document could not be printed
                                                directorithospital Level 1

                                                It is really annoying that this problem lingers. It's really a testament to the quality, really the lack of, in the products this company is producing. We have hundreds of PDFs that are for policies, forms and what not at our hospital and since DC's rollout we have had nothing but trouble.  I think programmers at ADOBE are following MickySofts approach to new products, like Edge.  I have had it! I am taking my hospital to GOOGLE documents and dropping this frustration!

                                                • 181. Re: Document could not be printed
                                                  roslyn h Level 1

                                                  I am having the following issues "The document could not be printed" "There were no pages selected to print."  and after reading everyone's comments above and trying the suggestions I am still having no luck. As I work from home I rely heavily on PDF to ensure documents are not changed.  I don't have the print preview option it just goes straight to print even going through File>print. Can anyone help me please?

                                                  • 182. Re: Document could not be printed
                                                    CHAZBLA Level 1

                                                    I receive the responses "The document could not be printed", "There were no pages selected to print." when attempting to print PDF documents with Adobe Reader XI (11..0.10) in Windows XP SP3. Resolved it by uninstalling AR, then re-installing the version of AR offered in Adobe.com specifically for Windows XP SP3: (11.0.08). PDFs now successfully print again. Perhaps update (11.0.10) is suitable for newer Windows OS's but not XP? So, I will pass when again offered update (11.0.10).

                                                    • 183. Re: Document could not be printed
                                                      bachmaij Level 1

                                                      I had this same issue. I saved the PDF as image files (JPGs) and then re-combined as a PDF. Now it prints ok.

                                                      Hope that helps!

                                                      • 184. Re: Document could not be printed
                                                        craigc79032914 Level 1

                                                        I just had this problem and your solution worked ... thanks!

                                                        • 185. Re: Document could not be printed
                                                          semitech Level 1

                                                          Like countless others, I too have problems printing PDF documents from my newly installed Acrobat Pro 2015 DC (release version 2015.006.30243). Mac OS 10.11.6 (El Capitan). Some documents print, but the ones from the IRS (irs.gov) do not print. When I attempt to print I get 2 dialog windows. First one says "The document could not be printed." The second popup window says "There were no pages selected to print."

                                                           

                                                          I have followed all the suggestion in these forum pages, but no success.

                                                           

                                                          I have reviewed this forum and see various forms of this error going back to 2009. And still no fix from Adobe! This borders on fraud. I bought the program with the reasonable expectation that it would print.

                                                           

                                                          Yes, motoman4550 and others, there are alternatives to Adobe. I just download PDF Expert for about $30 (special via MacWorld). And yes, it prints all the files that Adobe Acrobat does not.

                                                           

                                                          But, Adobe, are you willing to refund my purchase price for this unusable software?

                                                          • 186. Re: Document could not be printed
                                                            mbarakat_math Level 1

                                                            If you are a MAC user and your problem is the case-sensitivity of your file system on which Adobe Reader is installed then the following should work:

                                                             

                                                            0. Close Adobe Reader.

                                                            1. Go with Finder to /Applications, click once on the Adobe Reader Icon, then press CMD-i to check the size X of the AR installation in Megabytes.

                                                            2. Open disk Utility (e.g, by typing it in spotlight)

                                                            3. Create a new (sparse bundle) disk image of capacity 4*X MB (2G should be enough for future updates) using the default file system (Mac OS Extended (Journaled)), call it something like "Adobe Reader on case-insensitive disk image" and save it on your desktop (e.g., under the same name).

                                                            4. Mount the new image if it is not already mounted.

                                                            5. Drag the Adobe Reader Icon to (the directory of) the mounted image.

                                                            6. Remove the Adobe Reader Icon from your dock and drag the one in the mounted image instead.

                                                            7. Optional (no warranty): Delete your Adobe Reader in /Applications in case you have admin rights.

                                                            8. Option (no warranty): Either keep the image in your home directory or move it to /Applications if you have admin rights.

                                                            9. Unmount the disk image (will only work if Adobe Reader is closed).

                                                            10. Click on the Adobe Reader Icon in your dock and, voila, the disk image will mount and the Adobe Reader inside it will start.

                                                             

                                                            Now you should be able to print from AR

                                                            • 187. Re: Document could not be printed
                                                              wynm18147043 Level 1

                                                              Using Acrobat XI Pro 11.0.16

                                                               

                                                              Printing pdf to network printer, receive an error message "the document could not be printed," and then "there were no pages selected to print."

                                                              1 2 3 4 5 Previous Next