1 Reply Latest reply on Jul 18, 2009 7:36 AM by Steve Koterski

    Inserting Images/Opening File issue


      For some unknown reason, I can no longer use Insert > Image or Open a new file. When I try, RH freezes and all I can do is hit the Escape key. I am midway through a project and this is has only just started. I've recently changed office location and have disconnected any network drives although I work from my own machine and I have tried reinstalling. My fear is that my project is corrupt!


      Any ideas?

        • 1. Re: Inserting Images/Opening File issue
          Steve Koterski

          I apologize that I cannot make a specific recommendation. But I do have a number of questions about this situation. The answers to these questions are information you would need to supply to Adobe technical support should you not get an answer here in this forum.


          • What version of RoboHelp are you using?
          • Is it RH HTML or for Word?
          • What operating system?
          • What kind of file were you attempting to open?
          • Did RH recover and continue to operate after you press Escape?
          • While RH was "frozen" was the light on your gard drive on or flashing (indicating disk drive access was going on)?
          • If you view the environment using Windows Task Manager when RH freezes, what does it show? Does it show RH as running or that it has stopped responding?
          • Since you mention a network, what part does that play in the situation? Was the project previously on a network drive and you have since copied the project to a local drive?
          • When RH freezes like this, how long have you waited to see if it would return to operation? Sometimes there is an adverse condition that causes software an unusually long time to return from a disk access. Many people assume that the software has crashed and stop waiting. But sometimes the software returns to operation. (You would still need to resolve the condition that caused the delay, but at least you would know it is not a crash.)
          • What significnt changes were made to the system since this operation last worked? A new/different firewall or security system? (Depending on settings, a security system can affect software attempts to access files.)


          Gut instinct makes me wonder whether this problem is being caused by the project originally being located on a network drive. Perhaps RH is trying to open or access a previously-used network location for files, and because the network location is no longer there the system churns away trying to find it. I would think that if this were the cause, it would eventually time out and RH would return—possibly with an error.


          These questions might not resolve the problem, but they just might lead you in a direction where there is a solution.