0 Replies Latest reply on Jul 17, 2009 11:04 AM by nbf65

    Smooth Scrolling not available

    nbf65

      I tried to enable Smooth Scrolling in Adobe Reader by using Preferences -> Page Display, but the option is not even available for me to select.

       

      According to the Reader help pages, the last option on the page (below) should be "use smooth scrolling". Any idea why it's not available? I am running Adobe Reader on a MacBook running Tiger.

       

      Thank you,

      Neil