20 Replies Latest reply on May 21, 2015 7:19 PM by MonkeyGuy

    Trial Version: Crash in progress. Last logged message was <ae.blitpipe>

    Tastetrykk

      I've downloaded and installed the trial version of AE CS4. The program installs fine and it starts up but when I try to import a video file (i've tried many many different formats) it crashes.

       

      I then updated the program using the "update" option from the help menu and it updated to 9.2. Hoping that would fix things i still get the same message. This is what I get:

       

       

      After Effects Error: Crash in progress. Last logged message was: <3668> <ae.blitpipe> <2> rect:24.00000000 I:0.0000000 w:742.0000000 h:520.0000000

       

      So far I've tried disabling all antivirus, services running in the background

      Disabled mutliprocessor

      Disabled opengl support

      Uninstalled ALL codecs on the PC.

      Updated the video drivers

       

      My PC specs are:

       

      Processor: Q6600 2.4mhz

      RAM: 4gb

      Graphics: Geforce 9800gt with the latest Nvidia drivers.

       

      I've tried for many many hours (probably around 6-7!!) to get this working but I have had no luck. I've read on forums about other people having similar issues (concerning ae.blitpipe, whatever that is) so I'm not alone. I've not seen any solutions to this problem so I'm posting a thread here.

       

      I also had problems installing the program in the first place. I had to uninstall AIR, Acrobat reader and Flash, then run a few cleaning programs before I could get it to install properly.

       

      I've heard so many great things about AE's capabilitites and wanted to check it out, but not sure I want to fork out £1000 for a program which is this fragile.

       

      So does anyone have any suggestions?