0 Replies Latest reply on Jul 21, 2009 1:51 PM by webhead_1

    PayPal will stop supporting all outdated Payflow Pro SDKs including versions 2.xx, 3.xx, 4.0x, and 4.1x.

    webhead_1 Level 1

      Just checking to see if anyone has come up with a solution to the PayPal upgrade. 

       

      On September 1, 2009, PayPal will stop supporting all outdated Payflow Pro SDKs including versions 2.xx, 3.xx, 4.0x, and 4.1x. To continue processing payments without interruption, you need to update your Payflow integration as soon as possible.  If you are using our HTTPS Direct Post, no action is required.

      For step-by-step instructions on what to do, go to https://www.paypal.com/gatewayupdate.  Don’t wait until the last minute; please make plans to get this critical update done right away. If you have questions, contact our support team at payflow-update@paypal.com.