2 Replies Latest reply on Aug 9, 2010 2:13 AM by ylikethis

    Flex and SOAP 1.2 ?

    Adnan Doric Level 1

      Hello,

       

      I know that Flex Builder 3 is not compatible with SOAP 1.2 (only 1.1).

       

      Can someone from Adobe please respond if you plan to make at least Flash Builder 4 compatible with SOAP 1.2 ?

       

      For the record, SOAP 1.2 was officialy approuved in 2003 by W3C (W3C recommendation on June 24, 2003).

       

      Thank you in advance for your response,

       

      and thank you for all great software

       

      Adnan