2 Replies Latest reply on Aug 4, 2008 6:51 AM by Qpay

    error encountered while copying audio stream

    Qpay
      So I purchased this product and installed it and spent about 2 hours going through the tutorials. I now decided to make my first sample recording of a web-based program. I created a new recording/project, sized the window, etc. I click on record, log into the application, hit END on my keyboard and it shows as saving and then BAM I get "error encountered while copying audio stream" as a little pop-up box. I do not have audio turned on or anything. How can I fix this issue?
        • 1. Re: error encountered while copying audio stream
          I have been fighting the same exact error. I installed Captivate on my other laptop and it worked fine then I thought well, delete it from the original laptop and see what I can do from there. When I went to the Control Panel - Add/Remove Programs I could not find Adobe Captivate so I re-ran the installation, checked the Add/Remove Programs and now it is there and when I now try to create a project it works... go figure. Not sure what it was but I did double check sound settings in my control panels of the two laptops and both were the same, everything I checked were the same - one worked one didn't. The only difference I found was that the laptop that didn't work didn't have the application listed on the Add/Remove window but I was going to Start - All Programs - Adobe Captivate to start so it should have been there. Re-install and see what happens.
          • 2. Re: error encountered while copying audio stream
            Qpay Level 1
            Salsbury,

            I couldn't find the program either. Re-installing it and uninstalling it and pulling out my remaining hair finally worked. Thanks for the information, I'm glad we have it working!