9 Replies Latest reply on Aug 17, 2009 5:41 PM by agenturge

    Doesn't Start the first time

    visual synthesis

      I just thought I'd put this out there and see if anyone else had the same anomaly. When I open Flash Cayalyst Beta 1 I get a loading screen but the program never opens. If I try again it usually opens. I am using vista 64bit. Anyone else had this problem?

        • 1. Re: Doesn't Start the first time
          Tvoliter Adobe Employee

          Thanks for the feedback. I'm curious to see if others are hitting this problem as well.

           

          One note, Vista 64bit isn't currently a platform we test and support so that may be the problem. It sounds like it may be working well for you anyway after the first launch attempt.

           

          For reference here is the list of Windows systems we officially support.

          Microsoft® Windows® XP with SP2 or greater, Windows Vista® Home Premium, Business, Ultimate, or Enterprise with Service Pack 1 (tested with 32-bit Windows XP and Windows Vista)

           

          Ty

          • 2. Re: Doesn't Start the first time
            Matt Cannizzaro Level 2

            If Catalyst doesn't shut down cleanly, the next time you start it up it will pop up a dialog asking you if you'd like to recover the last open project. There is currently a bug that sometimes causes this dialog to pop under the splash screen, and the splash screen won't disappear until the dialog has been dismissed. You might want to check if you have a dialog hidden under the splash screen the next time you run into this problem.

            • 3. Re: Doesn't Start the first time
              visual synthesis Level 1

              I have had that happen. And might I add that the recovery is a very nice option! However this will happen even if it did not crash. There will be a loading screen and then it will disappear, with no dialog box underneath. the program will never appear on the start bar. I was thinking of making a video illustrating the occurrence. Would this help? Is there anything else I can provide that would help?

               

              thanks

              Ian

              • 4. Re: Doesn't Start the first time
                Matt Cannizzaro Level 2

                If you can send us your log file, it might have more information on what's going wrong. You should be able to find it here:

                C:\Users\<your user name>\AppData\Roaming\Adobe\Flash Catalyst\workspace\.metadata\.log

                 

                Thanks!

                • 5. Re: Doesn't Start the first time
                  visual synthesis Level 1

                  !SESSION 2009-07-22 15:44:19.200

                  • 6. Re: Doesn't Start the first time
                    agenturge

                    I am also having this problem.  I open the app, it runs the startup screen and then the screen goes away but nothing happens.

                     

                    this is the log file that i got

                     

                    ==============

                     

                     

                    !SESSION 2009-07-10 22:51:12.000 -----------------------------------------------
                    eclipse.buildId=unknown
                    java.version=1.6.0_01
                    java.vendor=Sun Microsystems Inc.
                    BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
                    Command-line arguments:  -os win32 -ws win32 -arch x86 -clean

                     

                    !ENTRY org.eclipse.equinox.p2.ui.sdk 2 0 2009-07-10 22:51:43.000
                    !MESSAGE Could not locate the running profile instance

                    • 7. Re: Doesn't Start the first time
                      touzeau78

                      I have the same problem with Windows/XP SP2 with the last updates.

                      FC is launched out and display the image of startup.

                      FC appears in the list of the applications, then after 30 seconds, is very erased (screen and list of the applications) without any error or comment.

                      I have tried on my two computers with same result.

                      • 8. Re: Doesn't Start the first time
                        Peter Flynn (Adobe) Adobe Employee

                        If your .log file doesn't contain much information, there's one other place you can look for a record of what's going wrong:

                         

                        1. Locate the folder that contains the Catalyst .exe file (usually this is C:\Program Files\Adobe\Adobe Flash Catalyst).

                        2. Look in this folder for any files named similarly to "hs_err_pid2236.log" (where the number varies).

                        3. The "last modified" time on the file should match a time when you tried to launch Catalyst.

                         

                        If you find one of these files, please post it here.

                         

                        Thanks!

                         

                        - Peter

                        • 9. Re: Doesn't Start the first time
                          agenturge Level 1

                          Yeah,there's no .log file in there.  I have my apps running on another hard drive (not sure if that makes a difference).  I changed the folder settings to show the hidden files.