0 Replies Latest reply on Jul 26, 2009 5:29 PM by Star_dot_Star

    Solved, permission error when creating Flash Clip


      My new HP PC is equipped with a device called a personal media drive (K:\). When I tried to and write to this new external drive when creating a Flash clip for the first time, I was unable to do so because I did not have permission. After much searching, I determined that this error is not an Adobe error, but rather a Windows error in Vista. I accessed the drive in explorer, right clicked on it and went to properties. By following the tabs, I was eventually able to enable sharing and grant all permissions to the drive. Once this was done, I was able to successfully render out a .flv file without no diffuculty and withut needing to restart the computer.


      Please, all users, when you do eventually solve your problems, do post your results. Forums are such depressing places to visit otherwise. Registration is pretty quick and "paying it forward", is just being a good human.