7 Replies Latest reply on Jul 29, 2009 3:18 PM by suebobw

    Error Communicating with server

    suebobw

      I've completed 4 projects and all went perfect without a hitch.  On starting a new project, I created 3 new bins, audio, stills, video.  When I clicked on capture, I get "error communicating with server. If this continues, contact adobe tech support."  I can't figure out why I'm getting this message now.  I haven't changed settings, using the same HD camcorder, etc.

       

      Any suggestions?

        • 1. Re: Error Communicating with server
          the_wine_snob Level 9

          Please tell us about the camera being used. Be as specific, as you can. Mfgr's Web sites often do not go into enough detail. Your manual should.

           

          Then, tell us about your Project and Sequence settings.

           

          Thanks, and good luck,

           

          Hunt

          • 2. Re: Error Communicating with server
            Harm Millaard Level 7

            With the details given, this:

             

            If this continues, contact adobe tech support.

             

            seems like good advise. Otherwise look here: Some suggestions

            • 3. Re: Error Communicating with server
              suebobw Level 1

              Fast response ~ thanks.  I'm using the same camcorder I used on all previous projects: SonyHandycam, so I know it's not the camcorder  I've had no problem capturing in the past.

               

              The project settings: General>Action Safe & Title Areas are default settings; 20 and 10:  Video display format: Timecode:  Audio display format: audio samples:  Capture Format: DV. In the Sequence settings, they have to be factory default cause I've never changed any setting there.

               

              Actually I'm really stumped cause I just finished my Grandson's graduation video on July 10 and Premier and Encore worked beautifully.  Now, trying to do a family reunion video, I started new project, didn't change any settings, and when I clicked on Capture, it said "Capture Device Offline".  I went back and replugged in the camcorder, and still nothing.  Closed program, thought about it for awhile, then when I reopen, I get the "error communicating" in the resource panel.

               

              I doubt this will help you but I'm hoping......

              • 4. Re: Error Communicating with server
                the_wine_snob Level 9
                I started new project, didn't change any settings, and when I clicked on Capture, it said "Capture Device Offline".

                 

                Unfortunately, this could be one of several things:

                 

                1.) bad FW cable

                2.) bad FW card

                3.) bad FW conneciton on camera

                 

                Now, when you plug in the camera, with that cable into the normal FW socket, does Windows recognize the camera? If so, you'll get that "bing-bong." If not, go to Control Panel>System>Hardware>Device Manager and check to see if the camera is recognized by the OS. That might give you a clue.

                 

                Right now, it's only a guessing game, as to what is the problem.

                 

                Good luck,

                 

                Hunt

                • 5. Re: Error Communicating with server
                  suebobw Level 1

                  The cables are okay.  I closed PPCS4, reopened, reconnected the camcorder to the cable, and the capture is okay now.   But I'm still getting the "error" message in the Resource panel.  I'll have to wait a few days to call Adobe Tech Support; I have laryngitis and can't talk.

                   

                  Thanks for all you endeavors to help.

                  • 6. Re: Error Communicating with server
                    the_wine_snob Level 9
                    still getting the "error" message in the Resource panel.

                     

                    Can you be specific about that error message? IIRC, it was something about "cannot communicate with server." Is that all that it says?

                     

                    Does this popup, when you are doing the Capture?

                     

                    Are you trying to Capture to a networked drive/mapped drive? If so, this might not be a problem in PrPro, but one in your LAN.

                     

                    If so, can you Capture to an internal HDD?

                     

                    Good luck,

                     

                    Hunt

                    • 7. Re: Error Communicating with server
                      suebobw Level 1

                      Hi Hunt and Harm: 

                       

                      I found what was wrong.  Rather than being in the Project panel, I was in the Resource Central panel.  Discovered this while studying the workplace and, not seeing the "Project" went to windows, clicked it on, and viola, everything is fine.   I have no clue how I opened the Resource Central panel; probably the Gremlin that cavorts around in my software.

                       

                      Thanks for the time  you guys spent on the problem.

                       

                      Have a great day.

                       

                      Sue