0 Replies Latest reply on Jul 28, 2009 8:53 PM by fatal_lordes

    Acrobat 7.0.9 and Reader 9 - Issues opening PDF in IE6

    fatal_lordes

      I'm hoping someone can help.  All our users have Reader 9 installed as part of the corporate image.  Some of our users run Acrobat 7.0.9 as well.  For those users, we are experiencing issues where when we try to open a PDF in IE6.  We get the following error:

       

           SW:iexplore.exe_application error - The instruction at "0x052f51b6" referenced memory at "0x00000010".  The memory could not be "read".

       

      I've opened Acrobat 7.0.9 and checked Edit, Preference, Internet.  The option to untick "Display PDF in browser" is greyed out.

       

      I've opened IE6 and gone to Tools, Manage Add-Ons and there is nothing listed for "Acrobat Control for ActiveX (pdf.ocx)" listed.

       

      I've tried uninstalling Acrobat and reinstalling.  I've then also tried running a repair on both Reader and Acrobat, but nothing seem to be fixing the issue.  This has only started happening since we upgraded Reader to 9 in our image.

       

      Any advice on how to fix the issue would be greatly appreciated.