0 Replies Latest reply on Jul 29, 2009 11:12 AM by bschneid

    Help with fscommand on XP

    bschneid

      I recently had some issues with opening files from a flash projector file through fscommand.  Kglad pointed me to an executable file (downlaoded from northcode.com) which could provide a way of calling a batch file and then in turn open the files I would like to open.  This works great on my computer.  I am running the projector on Windows Vista.  However, when I test the file on Windows XP, there is some inconsistency.  The first time I tried it on XP, nothing happened when I clicked the button which is supposed to call the files.  I decided to test the .exe and .bat files directly, and these opened the files as they should.  The next time I tried it, the files opened once perfectly.  When I tried it a third time, excel opened, but the file did not open within excel.  This works perfectly every time on Windows Vista, though.  Is there something happening with Flash here, or is this possibly a setting on the test computer running XP?  I'd appreciate any insight someone might have.