3 Replies Latest reply on Jul 30, 2009 3:32 AM by Harm Millaard

    Problem Premiere ProCS4 and Motu V4HD on Vista SP2

    feedin

      Hello, since a few days I have upgraded to Premiere Pro CS4. For evaluating, I have got a V4HD Unit in my video studio to test this very interessting interface. Unfortunatelly, I have great problems to work with it. While capturing from a DVCPRO Machine via SDI oder other input, there are a lot of flickers in the videomaterial. So I presumed that the problem is a bandwith or IRQ problem, but when I capture from my JVC camera GY-HD101 in HDV mode, there are no flicker over the same Firewire port (1394A 400MB). Sometimes I can capture SD video over 2 or 3 minutes without any flicker. Playing out can also be without any disturbance, but sometimes the are also flickers but not on the same location. There must be a conflict with drivers etc.

      I also completly reinstalled the PC from new with Vista SP2 and all applications, but in generall all remained the same. My PC is a quad core intel pentium 5 machine with 2 GB RAMS and Geforce GT9800, the PC is from Asus StrikerII Mainboard, a preconfigured system for multimedia apllications. So the power of the PC could not be the bottle neck. Do anyone know of this problem in conjunction with the Motu V4HD? I use the latest version of Motu drivers from the homepage and my current Premiere pro version is 4.1.0. Look also my attached files.

      Thank you for any advice for this issue

       

      André Brändli

        • 1. Re: Problem Premiere ProCS4 and Motu V4HD on Vista SP2
          Harm Millaard Level 7
          So the power of the PC could not be the bottle neck.

           

          I'm not sure about that. Only 2 GB RAM when capturing over SDI could very well be a serious bottleneck. Your hard disk setup could be another. SDI can go up to 1.485 Gbps data streams and a lot of systems get overwhelmed by this data rate. You may need a 4 disk raid0 array or better to handle that stream, at least 200 MB/s sustained write rate.

          • 2. Re: Problem Premiere ProCS4 and Motu V4HD on Vista SP2
            feedin Level 1

            Thank you very much fpr your answer, I have forgotten to tell you that I'm working with an external Lacie Raid Array "Biggest 2S2 with five discs in Fast mode Raid0. The device is connected via a special eSATA controllercard to the Raid. The controllercard come also from Lacie and is tuned to work with the Raid. So I think that the performance should be enough. But Memory is eventually less, you've got right. I try to upgrade to 4GB  Memory.

            And what's about 4.01 and 4.1 version. Motu said that the current driver still running under 4.01? How to downgrade without reactivating the software?

            • 3. Re: Problem Premiere ProCS4 and Motu V4HD on Vista SP2
              Harm Millaard Level 7

              I have heard of and read about the Motu, but never worked with one. I think you best follow their advise on using 4.01 or 4.1. Sorry I can't help you with that.