23 Replies Latest reply on Aug 3, 2009 10:31 AM by stevenjs

    "Synchronize Table of Contents" stops functioning in output at one point

    stevenjs Level 1

      Greetings,

       

      I am publishing as WebHelp and the TOC/Navigation synchs and displays where I am in the documentation as I navigate using "Previous" and "Next" links within each content page.

       

      Up to a point. Then it fails, And it continues to fail even where it had worked before.

       

      The page where the synch breaks down and the page whose "Next" link leads to it, but can find nothing wrong. I have tried deleting the page where the synch breaks down and creating a new file in its place and a new TOC link in the project, to no avail. I have also tried deleting and recreating the entire TOC (which is quite extensive and the auto-generate makes a hash of it which is very time consuming to fix -- but that's another story).

       

      So, what is going on with the synch display at this particular juncture. I can see nothing remarkable in the source code for either the page where the synch breaks down or the page with the "Next" link that opens it. Nor do I have any idea why the whole synch display breaks down and stops after reaching this one page even where it was working previously.

       

      Attached is a zip of the output files. The file with the "Next" link is in a folder named "Chapter_5_Google_AFV_Ad_Campaigns" and the file itself is named "Section_II_CreatePlaceholder_forNewCampaign.htm." The file where the TOC/Nav synch fails is in a folder called "Chapter_6_ScanScout_ Ad_Campaign" and the file is named "Section_I_CreateNewCampaignforAdvertiser.htm"

       

      I'd provide a link to the online Help but it's in a protected staging server.

       

      Ideas? Solutions? This is urgent.

       

      Thanks.

       

      Steven