Yes, I thought this would be easy for me… minus a few hairs and now I'm here.
does not work.
Insight is greatly appreciated as to where I'm going wrong.
myHorizontalArrow.rightLineEnd = ArrowHead.TRIANGLE_ARROW_HEAD;
I'm frustrated with myself.
Thank you for clearing my head.
"TRIANGLE_ARROW_HEAD" violates what I thought was proper naming conventions. That will teach me to not assume. (plus the "=" sign)
InDesign accepts the form:
as well. But this transformation does not work across the whole of the Creative Suite and not within the base JS features.
cannot be written:
This returns the value undefined.