0 Replies Latest reply on Jul 31, 2009 10:11 AM by cherrydumas

    Can download, but cannot setup

    cherrydumas

      I have downloaded Adobe 9.1 to various places...my main hard drive, and 2 external hard drives, but I run into the same problem. It downloads, but when it gets to the screen where it says "Please wait while the Adobe Reader 9.1 Setup is being processed. This will take some time depending on your operating system and hardware." It does not do anything. It remains at 0.0%. I have been trying to install this for three days, even leaving the setup open for 10 hours, it still does not do anything. I have even set it to open as Windows XP service pack 2 compatible and as a network administrator. Still nothing. I have tried to run it in safe mode. nothing. I have tried to run it in simplified mode. nothing. I am running out of patience with this. I have a Dell XPS 630i system with Vista Ultimate 32 bit. 4 GB of memory, quad core processor. My main hard drive is 1 TB with 843 GB free and my external hard drives are 1.5 TB with 1.13 TB free and 500 GB with 258 GB free. My screen resolution is 1360 x 768. I have disabled my firewall and my virus and spyware scanner. Help? LOL. I need to get this running, hopefully by tomorrow. I am an author and I am doing a free eSerial and I need to get this running so I can get my next chapter setup to see how it will look...besides that, I have other documents I need to view in relation to my writing from my publisher. So it is critical that I get this set up. My system is new, but I had to reinstall windows on it, so it is not at factory settings in regards to what programs are on it.

       

      Thanks in advance!

      Cherry Dumas

      www.enchantmentofthemind.com