8 Replies Latest reply on Aug 3, 2009 6:17 AM by Jim_Simon

    Im loosing audio when I enable Multi-Camera

    teetzer

      First, a rundown of my system and software:

       

      Vista Ultimate x64 Service Pack 2

      Q6600 Quad Core

      8 Gig

      (2) Western Digital 74GB 10,000 RPM SATA Raptor's

      Adobe Premiere Pro CS4

       

      Im just now delving into multi-camming in Premiere, and, I can get it to work perfectly, to a point.

       

      I will describe, briefly, and quick, because I am good up to the point that I experience my problem.

       

      I create my first sequence, import three video clips, kill the audio on clips 2, and 3, set my clip markers, synchronize based on numbered markers, then create another sequence, with only 1 video, and 1 audio track,  to nest the first sequence in.

       

      Drag the first sequence into the second, and scrub it. I have audio, as I should at this point.

       

      But as soon as I right-click on that single video track, and enable Multi-Camera, I no longer have any audio.

       

      All video windows, and aspects are there, and working perfectly.

       

      If I go up to Edit, and then Undo, to dis-enable the Multi-Camera, then I get my audio back again.

       

      Any tutorial, or instructional video I watch on this process, they still have audio, after enabling Multi-Camera, as you should.

       

      Why do you think I am loosing my audio, just at that step?

        • 1. Re: Im loosing audio when I enable Multi-Camera
          Colin Brougham Level 6

          With your multicam sequence active, go to Sequence > Render Audio; see if that helps.

          • 3. Re: Im loosing audio when I enable Multi-Camera
            teetzer Level 1

            Gentlemen,

             

            Thank you for your suggestion, however, rendering the audio at that point, still did not solve my issue.

             

            I even went a step further, and rendered the entire work area. Still no go.

             

            And once again, as before, if I undo, to take a step back to right before enabling multi-cam, my audio comes back.

             

            Its the step where I right click on the single video track, in my second sequence, and enable multi-cam.

             

            At that moment, everything works perfect, except for the audio.

             

            Ive tried upping the gain, turning my PC speakers up to see if there is any sound, even faint, ...nothing.

             

             

             

            I apologize in advance, if this is against forum regulations, however I am posting

            a link to my small multi-cam project file if any one would be interrested in

            taking a look at it.

             

            http://home.comcast.net/~raymeis/mc_test.zip

             

             

            Thank you

            • 4. Re: Im loosing audio when I enable Multi-Camera
              Ann Bens Adobe Community Professional & MVP

              I think the problem lies in the mono-stereo.

              Replace the 3 stereo tracks in the clips seq with 2 mono tracks and fill them with the same audio as in audio 1.

              Now you should have audio when enabling multicam.

              • 5. Re: Im loosing audio when I enable Multi-Camera
                Jim_Simon Level 8
                import three video clips

                 

                Where did you get the three video clips?

                • 6. Re: Im loosing audio when I enable Multi-Camera
                  teetzer Level 1

                  I got the three, greatly trunicated, video clips, out of the Project Files section of a training dvd I had

                  purchased, some time back.

                   

                  The three clips are actually around 30 seconds each, with alot of hand gesturing, and pointing at the

                  three different cameras, to help you practice, and hone your skills at switching cameras.

                   

                  I cut them down to a small enough size to send along in my help request.

                  • 7. Re: Im loosing audio when I enable Multi-Camera
                    teetzer Level 1

                    Believe it or not, I ended up solving this mystery myself.

                     

                    And the explanation is quite long, and tediously detailed, but, I’ll try to explain while keeping it as brief, and concise as possible.

                     

                    The problem actually lies in the setting up, track wise, of your initial sequence.

                     

                    Ill first explain the correct way, and then I’ll explain why my way did not work.

                     

                    Be very careful to design your initial sequence, given all the details of the video clips that you’re going to use.

                     

                    If you’re going to use 3 video clips, and all 3 video clips have stereo audio tracks, design your initial sequence with just that, 3 video tracks, and 3 “stereo” audio tracks.

                     

                    But what you have to remember is, and this may be where the misconception comes into play, but, within Premiere, in the “New Sequence” box, under the, “Tracks” tab, is where you setup how many video tracks, and audio tracks you want this sequence to have. So, if you have 3 video clips with mono sound, naturally you would want to change the setting to “3”, for the number of video tracks, and “3” for the number of mono audio tracks, under the audio section.

                     

                    Wrong.

                     

                    First thing under the Audio section, is the setting for the, “Master” audio track, or, audio track #1.

                    So, if you would have followed the above scenario, you now would have 4 audio tracks, instead of just 3 mono as you entered.

                     

                    Why?

                     

                    Being that the “Master” audio track, or audio track #1, is by default set to “Stereo”, via its drop down selection menu, Premiere will not put any of your, “mono” track info on audio track #1, because audio track #1 is set to stereo, so it will start filling, “after” track #1, and on downwards, creating a new, or 4th audio track, as in, your 3 mono tracks will go on track 2, track 3, and the newly created, track 4.

                     

                    The correct way to have done the above scenario, would have been to create 3 video tracks, 1 “master” audio track of mono, and 2 mono audio tracks. That would give you 3 total mono audio tracks.

                     

                    Always remember to use the “Master” audio track, as your first audio track.

                     

                    So what happened in my scenario?

                     

                    Well, first, I forgot to remember that the “master” audio track, or audio track #1, had to be manually assigned by using its drop down selection menu, to pick either mono, stereo, etc.  And by me not setting it, its default state was stereo.

                     

                    Well, I had 3 video clips, only one clip had audio, and it was mono.

                     

                    So, immediately, that means that my mono audio “WILL NOT” be on audio track #1.

                     

                    Well, so what?

                     

                    Well, I also discovered through tedious trial and error, of creating 3 seperate mono videos of me speaking 1 on video 1, 2 on video 2, and 3 on video 3, that once you enable Multi-Camera, in your second sequence, Premiere tracks, …you guessed it, audio track #1.

                     

                    And at this point, I have nothing on audio track #1, because it was set, by default, to stereo.

                     

                    Thus why I had no audio, as soon as I enabled Multi-camera.

                     

                    The true moral, just pay close attention to setting up your initial sequence, and you “should” have no problems.

                     

                    Thanks once again to all who attempted to help, you folks are great.

                    • 8. Re: Im loosing audio when I enable Multi-Camera
                      Jim_Simon Level 8

                      If you’re going to use 3 video clips, and all 3 video clips have stereo audio tracks, design your initial sequence with just that, 3 video tracks, and 3 “stereo” audio tracks.

                       

                      This is the default setting.  Nothing needs be done but hit Enter in such cases.

                       

                      First thing under the Audio section, is the setting for the, “Master” audio track, or, audio track #1.

                       

                      The Master audio track is actually not Audio 1.   They're two different things.  Audio 1 is the first track directly beneath Video 1.  The Master track will appear beneath all audio tracks.  You cannot add clips directly to a Master track.  If you need 3 audio tracks, you actually will end up with a total of 4 - Audio 1 thru 3, plus a Master.

                       

                      And at this point, I have nothing on audio track #1, because it was set, by default, to stereo.

                       

                      Thus why I had no audio, as soon as I enabled Multi-camera.

                       

                      That data should be covered in the Help file.  (Which is why I recommend people use that before coming here.)  Though I've never tried it, it is my understanding that in CS4, you can now choose which audio track is heard during MC editing.  Again, the Help file should have the details.