4 Replies Latest reply on Aug 3, 2009 10:03 AM by A.T. Romano

    The soundtrack in my project can not be heard.

    Anthemis11

      Hi, I am trying out PE7 to see if it is the solution to all the trouble I am facing with Pinnacle Studio 11. I am trying to make my first project which is just a slideshow based on still pictures with added background music and soudn effects. I am however facing a rudimentary problem since I can not hear the soundtrack that I have put into my project.

       

      I have taken an MP3 audio file into the project through 'Get Media'. Once in the project I have dropped it to the 'Soundtrack'-track but when playing it nothing is heard in the speakers. When playing the same file in other application (iTunes, Audacity, Quicktime) I hear it without problems. When I preview the project and have the Audio mixer open, the peakmeters follow the music that is being played indicating that there is indeed sound in the music.I have tried adding the file to an Audio track but with the same result.

       

      Is it some basic setup that I have missed or does anyone have other good explanations for this problem?

        • 1. Re: The soundtrack in my project can not be heard.
          A.T. Romano Level 7

          I am a user such as yourself and not a moderator. But, I believe that you have posted in the wrong place. You are in "Premiere Elements FAQ" which is the domain of Steve Grisetti, forum modertor. For user issues, the user posts his/her questions In "Premiere Elements" section. I would suggest that you repost there. As an aside, I suspect that you have a large project with oversized photos and that cutting the project in half will resolve the soundtrack issue. That is just a guess since I do not have your details.

           

          ATR

          • 2. Re: The soundtrack in my project can not be heard.
            Steve Grisetti Adobe Community Professional

            As Tony said, I've moved your question out to the main forum. The FAQs are reserved for reference.

             

            As for your question, it's most likely an ASIO (audio in/out) setting in Premiere Elements.

             

            Go to Edit/Preferences/Audio Hardware and click the ASIO settings. Ensure that the hardware that appears there is configured properly for your speakers and Windows set-up.

            • 3. Re: The soundtrack in my project can not be heard.
              Anthemis11 Level 1

              Thanks for directing me into the right forum and thanks for the suggested solution which worked perfectly. I had 3 entries in the ASIO list and two of them were unchecked. After checking/selecting them all I got the sound working. Thanks again.

              • 4. Re: The soundtrack in my project can not be heard.
                A.T. Romano Level 7

                I was glad to learn that SG's suggestion worked to resolve your issue. It was more in line with the expected answer (ASIO settings) to your situation.

                 

                My guess was based on a happening in another forum where a user with similar circumstances found he could resolve the issue by cutting the project down size. But, who knows....

                 

                Continued success.

                 

                ATR