0 Replies Latest reply on Aug 3, 2009 6:09 PM by Bill Henshaw

    document opening in maximized window

    Bill Henshaw

      I am using Adobe Reader 9.1, Windows Vista, and IE 8.

       

      I have Reader set to not open documents in the browser.

       

      When it opens a document, the document is always opened in a maximized window.  Is there anyway to change this?  I tried "un-maximizing" the window and closing it and re-opening the document, but it opened it in a maximized window again.

       

      I've tried every setting I can think of in the preferences for Reader, but it keeps doing this.

       

      Any help is much appreciated.

       

      Thanks!

       

      Bill