2 Replies Latest reply on Aug 4, 2009 12:28 PM by MichaelKazlow

    Adobe Reader 9.1 and Vista SP2?

    Surekill Level 1

      Hi,

       

      I've just got a new Vista laptop and after installing Vista SP2 I'm noticing the following error in the event log every time I use Adobe Reader 9.1.3

       

      Faulting application AcroRd32.exe, version 9.1.0.163, time stamp 0x49a88f00, faulting module ole32.dll, version 6.0.6002.18005, time stamp 0x49e037d7, exception code 0xc0000005, fault offset 0x000472da, process id 0x16b0, application start time 0x01ca14dc9c5fc7b6.

       

      I've tried uninstalling 9.1 and trying 8.1 and I get the following:

       

      Faulting application AcroRd32.exe, version 8.1.0.137, time stamp 0x46444e37, faulting module ole32.dll, version 6.0.6002.18005, time stamp 0x49e037d7, exception code 0xc0000005, fault offset 0x000472da, process id 0x1368, application start time 0x01ca147a1856608f.

       

      I can't find any other related errors or DEP warnings to explain what could have happened to both versions, so wondering whether its related to SP2 as I can't find any reference on Adobe.com to Reader 9.1 supporting SP2 only SP1.

       

      Thanks for any advice,

       

      Rob